Title Back Colour Keyoti Title Line Title Curve
Blue Box Top

Error Loading RapidSpell - RapidSpell Web ASP.NET - Forum

Welcome Guest Search | Active Topics | Log In | Register

Options
gharland
#1 Posted : Wednesday, March 28, 2018 3:51:42 PM
Rank: Newbie

Groups: Registered

Joined: 11/19/2015
Posts: 6
I have a VB6 application that has an embedded browser control. In that control, we open an ASPX page that has the RapidSpellWeb assembly loaded. When I open the ASPX page within the browser control, we get this error:

Unable to get property 'rsTCIntrapidSpellWebLauncher1' of undefined or null reference

And the control does not find any of the misspelled words.

When I run the ASPX page in IE, the error does not occur and misspelled words are found.

Any ideas on what is wrong?
Jim
#2 Posted : Wednesday, March 28, 2018 5:25:10 PM
Rank: Advanced Member

Groups: Administrators, Registered

Joined: 8/13/2004
Posts: 2,566
Location: Canada
Sorry we don't have any experience with an issue like that. My first guess would be browser emulation, because (assuming this is not running on XP) you probably have an IE version on that machine >IE7. So let's assume you have IE11, that means by default the web browser control is going to emulate IE7.

Emulation is not exactly the same as the original browser, so my guess is that's what is causing the error.

You can control the emulation version from the registry, see https://stackoverflow.co...-control-visual-basic-6

I would try higher versions and see what happens.

Jim
-your feedback is helpful to other users, thank you!

Google+
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.




About | Contact | Site Map | Privacy Policy

Copyright © 2002- Keyoti Inc.